Python2.7安装scrapy报error:Microsoft Visual C++ 9.0 is required. Get it from http://aka.ms/vcpython27

报错如下:

error: Microsoft Visual C++ 9.0 is required. Get it from http://aka.ms/vcpython27

解决方法:下载 VCForPython27.msi 。

地址: http://www.microsoft.com/en-us/download/confirmation.aspx?id=44266

发表评论:

共有 0 条评论

 Top